If you're seeing the message below on your dashboard indicating that your widget needs to be re-authed, it means your widget was created before the 22nd of January 2020 and needs to be switched to the new Instagram API before 29 June 2020.

For more information about how to re-auth your widget, checkout our tutorial here: http://help.snapwidget.com/en/articles/3668492-how-do-i-re-auth-my-widget

Did this answer your question?