If you see the following message on your widget it means you are currently using one of our older widgets that require a FREE upgrade:

Because of changes made by Instagram to their platform on the 1st of June 2016 we now require that all widgets are authorized with a valid Instagram account.

This means that all free widgets created before the 1st of June 2016 will need to be recreated and the code snippet on your website replaced with the new code snippet.

To do this, you will need to sign up for a free account at https://snapwidget.com and create your FREE (or PRO) widget to replace the one on your site.

Here is an article explaining how to create a new widget: https://help.snapwidget.com/creating-a-new-widget/getting-started/how-do-i-create-a-new-widget

You can also use our tool to migrate your current widget settings to a new widget


Once you've updated the widget on your site your photos will update with the latest.

Did this answer your question?